How to solve Joomla! 1.5 Yootheme Beyond Restricted Access error

joomla While installing the Yootheme Beyond on my Joomla! 1.5 powered website, after installation of the template package, i got this error when tried to access the site from the front end (backend administration panel working fine)

– > Restricted access

This short and sweet error was however quite irritating and frustrating! Well, anyway, the solution for this is simply disabling the Yoodrawer module. Here is how to disable the yoodrawer module to fix the front end error Restricted access on Joomla 1.5 after installing Yootheme Beyond package :

1. Goto your Joomla! 1.5 site administration backend

2. from top menu, from Extensions tab select Module manager to get the list of the available modules

3. from modules menu, find YOOdrawer module. It would be enabled / published

4. Disable YOOdrawer module to fix this.

This way the error of restricted access on the Joomla! 1.5 front end after installing Yootheme Beyond, which installs its related modules too, will be solved and your site frontend will be working perfectly!

hire best wordpress php css developer
Need Help? Hire me now!
I can help you in anything related to webdevelopment, including: HTML, CSS, PHP & MySql, WordPress (plugins & themes development, others), regular expressions, server management, etc.

Leave a Reply

Your email address will not be published.