Infolinks Bugs & Errors – not fixed on reporting too

I’ve been using infolinks on nabtron for couple of months now but there is an issue of broken links in their ad code.

I’ve tried notifying the staff about the issue, received an email from them appreciating it, but then the code still has the broken link.

Infolinks javascript calls a file supposed to be found at “http://rt1801.infolinks.com/static/blank.html” but it unfortunately isn’t.

This causes delay in site loading, alot, and obviously a 404 not found error.

For me, infolinks is a really great ad network but this simple to fix error is a serious bug and makes me wonder why they can’t fix it in many months! It causes many seconds delay in page load time on my site and a not found error on every load too.

I wish infolinks can take this seriously and do something about it!

hire best wordpress php css developer
Need Help? Hire me now!
I can help you in anything related to webdevelopment, including: HTML, CSS, PHP & MySql, WordPress (plugins & themes development, others), regular expressions, server management, etc.

2 comments on “Infolinks Bugs & Errors – not fixed on reporting too

  1. Hey, this is Tammy from Infolinks. I really appreciate this post – neither I nor our technical team were aware of this glitch until reading this post. It is not a bug, nor caused by our script. It doesn’t originate from Infolinks Javascript, however we are making an update on our side so that it will be alleviated. You will see this take effect next week.

    This glitch has not effected the behavior of our ads whatsoever and does not effect site load speed.

    If you have any further questions, please feel free to contact us at [email protected] and check back next week for the changes.

    Happy blogging,

    Tammy

    1. thanks for your response Tammy!

      Actually i did contact infolinks staff on [email protected] long ago about this issue and they said it will be fixed soon.

      Yes it don’t affect ads thought, however a 404 was an issue (although a minor one).

      load speed wasn’t affected directly though, but browser keeps waiting for a while until 404 is received

Leave a Reply

Your email address will not be published.